(LLL) Lots and Lots of Lag....

Discussion in 'Site Feedback and Suggestions' started by Nokris, May 25, 2017.

  1. Nokris

    Nokris New Member

    Messages:
    55
    Likes Received:
    12
    IGN:
    Tʀᴀɴsғᴏʀᴍ & Rɪsᴇ Uᴘ!
    Device:
    Android
    This forum has gotten a lot more laggy. This isn't just at my house, it is everywhere I go.

    I also can't go directly on the website otherwise I'll certainly face a 504 Gateway Timeout. Meaning, I have to search up "Pixel Gun 3D Forums" and click the link. Even then, I still pray that I won't encounter one, but half of the time I do.

    It literally takes me about a minute to type 3 WORDS. It even takes longer for me to press backspace on the part I messed up on. So you know it was Hell making this thread for me.

    Has anyone else been experiencing this?
     
  2. B@tMan

    B@tMan Go off on them

    Messages:
    594
    Likes Received:
    413
    I occasionally get the 504, but not that often. And I've never had bad of lag like you described.
     
    • Informative Informative x 1
  3. Random Person

    Random Person Gaben Newell

    Messages:
    1,015
    Likes Received:
    513
    I don't get it what's the problem going on here, I know what you're saying about receiving an error, I do get the same thing too. However, I wonder what's causing it?
     
    • Like Like x 1
  4. MatthewGo707

    MatthewGo707 The Avant-garde of suggestions and drawings.

    Messages:
    1,279
    Likes Received:
    135
    IGN:
    "The Animal" Binneso
    Device:
    Android
    I also suffered this... occasionally. :sob:
     


Loading...

Share This Page